Application Perf Mgmt (BAC / BSM) Support and News Forum
Showing results for 
Search instead for 
Do you mean 

BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

SOLVED
Go to Solution
Highlighted

BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

[ Edited ]

Hello,
I'm testing BSM 9.01 with RUM 9.02 (engine + probe on the same machine).
I've some RUM application running, and I'm correctly retrieving? data in EUM reports.

But there's another application for which I can't get data.

On RUM machine, I've checked if the traffic was sniffing with wireshark before, and then with the RUM traffic capture tool.
In both cases I can see the packets of my application, but in EUM reports the message is ever the same: no data was find

Somebody can figure out why?

I'm going to attach the saved_traffic.pcap file, if someone think it's useful.

Thank you very much,
cheers,

Vanni

1 ACCEPTED SOLUTIONS

Re: BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

[ Edited ]

Hi parkar,

thank you for your reply.

 

I've found out what was the problem.

My collegue, that configured the network, forgot to forward the traffic from a lan...

I was supposing network configuration was correct.

 

So, now RUM is working correctly.

 

Thanks,

Vanni

2 REPLIES
Honored Contributor Honored Contributor

Re: BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

What kind of application it is?

If it is tcp application than u will not see few of the reports
Cheers!

Nvr Blame a day in ur life....... Good day gives "happiness" & Bad day gives "experience" ......

Re: BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

[ Edited ]

Hi parkar,

thank you for your reply.

 

I've found out what was the problem.

My collegue, that configured the network, forgot to forward the traffic from a lan...

I was supposing network configuration was correct.

 

So, now RUM is working correctly.

 

Thanks,

Vanni