Application Perf Mgmt (BAC / BSM) Support and News Forum
Showing results for 
Search instead for 
Do you mean 

HP BSM User Reports issue

Occasional Advisor

HP BSM User Reports issue

Hi, 

 

We are in process of upgrading with HP BSM 9.23 and noticed that a bunch of user reports (custom reports) are not generating properly as per the schedule. Can someone help here?

 

The report csv file comes up with the below information:

<HTML>
<HEAD>

<link rel="stylesheet" type="text/css" href="/topaz/static/act/stylesheets/Properties.css" />

<link rel="stylesheet" type="text/css" href="/topaz/static/act/stylesheets/adv_properties.css" />

<SCRIPT LANGUAGE="JavaScript">
function submitError() {
document.frmError.submit();
}

function InitPage(){
var exceptionStackTrace = "";
var oStackTrace = document.frmError.stackTrace;
if(oStackTrace != null)
oStackTrace.value = exceptionStackTrace;
}

</SCRIPT>
</HEAD>
<BODY onLoad="InitPage();" >

<!--The new resize parameter-->

<script type="text/javascript" id="__act_includeScript_act_browserDetection" src="/topaz/static/act/js/Is.js"></script>

<script type="text/javascript" id="__act_includeScript_act_DialogHelper" src="/topaz/static/act/js/DialogHelper.js"></script>

<div id="componentId" style="DISPLAY:block;">
<div id="message" style="DISPLAY:block;" class="error">
<table width="100%" valign="top" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top" id="borderElement" class="msg_border" height="0%" style="padding-top: px;}">


<table width="100%" height="100%" border="0" cellspacing="0" cellpadding="0" >

<tr >
<td valign="top" id="bodyElement" class="msg_body">
<table height="100%" width="100%" >
<tr >
<td id="message_msgBody" valign="top" width="100%">
<table width="100%" border="0" cellspacing="0" cellpadding="0" height="100%">
<tr>

<td style="padding-right: 7px" >
<img src="/topaz/images/gui/ic_error.gif" width="32px" height="32px" border="0" alt="">
</td>

<td style="color: black; font-weight: normal; width: 100%; padding-top: 3px" valign="top" id="message_content">
<FORM NAME="frmError" id="frmError" METHOD=POST ENCTYPE="text/plain" ACTION="mailto:?subject=Mercury Application Management Bug Report">

<TABLE cellspacing="0" border="0" cellpadding="0">
<TR>
<TD >An internal error has occurred.

</TD>
</TR>

</TABLE>
<INPUT TYPE="HIDDEN" NAME="CustomerId" VALUE="Unknown">
<INPUT TYPE="HIDDEN" NAME="User" VALUE="Unknown">
<INPUT TYPE="HIDDEN" NAME="exception" id="exception" VALUE="">
<INPUT TYPE="HIDDEN" NAME="stackTrace" id="stackTrace" VALUE="">
</FORM>
</td>
</tr>
</table>
</td>
</tr>
<tr >
<td class="msg_footer" id="footerElement" >



</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div>
</div>
<script>


var messageID = "";

function setMessageId(id){
messageID = id;
}

function updateValue(id
eval("applyReturnValue"+id+"("+value+"
}

function setMessageContent(id
var messageBody = document.getElementById(id+"_content");
messageBody.innerHTML = content;
}

var paramsmessage = new Array();

function applyReturnValuemessage(retVal

}

</script>


<!--
if we are coming from custom report context then we want that the scheduler will send the report even that this
componet failed
-->

</BODY>
</HTML>

 

Please help me understand what logs I can check to determine the error causing this. Any help is greatly appreciated.

2 REPLIES
HPE Expert

Re: HP BSM User Reports issue

Hello,

 

Can you please verify if the following settings are set as suggested?

 

Admin>Platform>Setup and Maintenance>Infrastructure Settings>Foundations = Scheduled reports

 

Let us know if this is correct.

 

Kind regards,

Javier

HPE Expert

Re: HP BSM User Reports issue

During upgrade phase, scheduled reports are not being sent out. Is the upgrade still ongoing?