Application Perf Mgmt (BAC / BSM) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Sitescope Front-end not working after Java patching

SOLVED
Go to Solution
Highlighted
Visitor

Sitescope Front-end not working after Java patching

So, I tried to access Sitescope today and Firefox warned I need to update Java to the latest version - I couldn't proceed without it.  After the Java upgrade - I cleared the cache and rebooted.  When I tried to open Sitescope through Firefox, IE or Chrome, I get a security exception application error:

 

Missing required Permissions manifest attribute in main jar:

http://192.168.1.100:8888/Sitescope/jsp/applets/common/lib/applet-bootstrap.jar

 

Any ideas? 

 

Thanks

 

Eddie

1 ACCEPTED SOLUTION
HPE Expert

Re: Sitescope Front-end not working after Java patching

Sure,

 

SiteScope 11.23 32 and 64bit  (Windows version)

 

http://support.openview.hp.com/selfsolve/document/KM00682024

 

SiteScope 11.23 32 on 64bit  (Windows version)

 

http://support.openview.hp.com/selfsolve/document/KM00682036

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
20 REPLIES
HPE Expert

Re: Sitescope Front-end not working after Java patching

Hi,

 

Which version of SiS are you using? If you are not using SiS 11.23 would you please install that patch?

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Visitor

Re: Sitescope Front-end not working after Java patching

Version 11.22.  Here is a screenshot

HPE Expert

Re: Sitescope Front-end not working after Java patching

Would you please install SiS 11.23 which is the latest version of SiS?

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Visitor

Re: Sitescope Front-end not working after Java patching

Can you provide a download link?  I tried to download it using my HP account, but it only shows me the option to download 11.22.

HPE Expert

Re: Sitescope Front-end not working after Java patching

Sure,

 

SiteScope 11.23 32 and 64bit  (Windows version)

 

http://support.openview.hp.com/selfsolve/document/KM00682024

 

SiteScope 11.23 32 on 64bit  (Windows version)

 

http://support.openview.hp.com/selfsolve/document/KM00682036

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Occasional Visitor

Re: Sitescope Front-end not working after Java patching

I installed 11.23 but still getting the same error message.

Occasional Visitor

Re: Sitescope Front-end not working after Java patching

Sorry, my bad.  I rebooted the server and I can access it now.

 

Thank you!

HPE Expert

Re: Sitescope Front-end not working after Java patching

You are welcome!!.

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Occasional Advisor

Re: Sitescope Front-end not working after Java patching

I'm using the freemium version.  Should I follow the same process?  I tried follwoing the links you supplied but I received an error trying to access the download.

Occasional Advisor

Re: Sitescope Front-end not working after Java patching

Sitescope doesn't play well with Java 7.51... Can view from browers, but not server.  I uninstalled this newer version Java(7.51) from server and installed Java 7.13- leaving the Sis folder Java alone. This alowed me to view Sis from server and/or browers.

HPE Expert

Re: Sitescope Front-end not working after Java patching

Hi,

This is a know issue of 7u51 with mixed apps that use signed and unsigned code. There's a workaround: https://www.java.com/en/download/help/java_blocked.xml

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
Occasional Collector

Re: Sitescope Front-end not working after Java patching

Thanks for the info, the workaround works!!!

 

Occasional Visitor

Re: Sitescope Front-end not working after Java patching

Can you please tell me which patch do we need to install on my Laptop?

Established Member

Re: Sitescope Front-end not working after Java patching

I am using sitescope 11.13 with java version 8 update 28.  I have put the URLs in the Exceptions site list, but still get the warnings fo security and sitescope does not open.

 

I have added full IP address of sitescope with /sitescope, /SiteScope/servlet/Main and SiteScope/servlet/Main?sis_silent_login_type=default in the exceptions site list.

 

Could you please advise.

 

Thanks

-Shrikant

HPE Expert

Re: Sitescope Front-end not working after Java patching

Java 8 is not supported. I have seen that in some update of Java 8 medium security was disabled and only exception list is available but still error shows, wich is a Java issue.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
jof
Occasional Contributor

Re: Sitescope Front-end not working after Java patching

Im having same issue with SiteScope and Java.

 

I tested Java JRE Versions: 8.31, 7.5, 7.13 y 6.3 with no success.

 

Can you help me wth that?

 

I updated SiteScope to latest patch, actually 11.24. ( W2008 R2 Std 64 bits )

 

dma_2, did you mean delete everything inside Java directory in Sitescope installation folder?

 

Best regards.

Jose Adan Ortiz Ferro
HP Software Specialist
Regular Visitor

Re: Sitescope Front-end not working after Java patching

I have the same issue. 

 

Java version 8 update 31 build 1.8.0_31-b13.

 

SiteScope version "HP SiteScope 11.23.99 32-bit JVM, Build 355" 

 

Added exclutions with hostname , IP and FQDN ....

 

Still get error "your security settings have blocked an application due to missing a permissions manifest" 

 

Please assist ! 

HPE Expert

Re: Sitescope Front-end not working after Java patching

See above posts, this is a Java 8 issue not SiS.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
Occasional Visitor

Re: Sitescope Front-end not working after Java patching

Hi,

 

Sorry, am new to Sitescope. We have upgraded to IE 11 and Java 7, we have issues accessing servers on Sitescope. We have medium settings on the Security Tab. It works on IE8 and Java 7 before as well as in Firefox but not in IE 11. 

 

Please assist.

 

Thanks.

HPE Expert

Re: Sitescope Front-end not working after Java patching

IE 11 is not supported until 11.30. USe compatibility mode in IE.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums