Application Perf Mgmt (BAC / BSM) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Frequent Advisor

Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

[ Edited ]

Hi ,

 

 When ever I tried to change the URL in sitescope in URL monitoring it is not accepting my URL.It is showing me a message as "Contact Support Group  "...Recently we have migrated sitescope from 9.54 to 11.20 now onwards we are facing this type of issue attached is the screenshot for your refrence.

 

 

P.S. This thread has been moved from Systems Management (OpenView-OP Mgmt) Support and News Forum to Application Perf Mgmt (BAC / BSM) Support and News Forum - HP Forums Moderator

15 REPLIES
Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Can you please provide more details, like what is the URLyou would like to monitor, are there any messages in the logs (e.g. Run_monitor log or error.log), is this URLwithin your intranet domain or outside and are there any relevant security restrictions.

 

thanks,

Eitan

Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

URL is in our Domain only..we even tried to make it Google.com ,but after refreshing it is showing us the same error message as in screenshot ...URL is not there only "contact support group" we can see....

Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

how about the logs? anything there?

Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

I can see this error in error.log file 

 

(ApacheHttpUtils.java:473) ERROR - problem while sending data to URL: http://Contact%20Support%20Group error:  URL: http://Contact%20Support%20Group, host: Contact Support Group, port: 80, UsingProxy: false, isHTTPS(SSL): false, java.net.UnknownHostException: Contact Support Group, currentRetry: 0

] (ApacheHttpUtils.java:473) ERROR - problem while sending data to URL: http://google error:  URL: http://google, host: google, port: 80, UsingProxy: false, isHTTPS(SSL): false, java.net.UnknownHostException: google, currentRetry: 0
Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Any Help on this issue ...still unable to resolve it....
Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Looks from the error message like the requested url is http://google. 

Try a url for which you are able to get the page on the browser in the same machine on which SiteScope is installed.

 

Thanks,

Eitan

Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Still Issue has not solved.Any help would be appreciated.
HPE Expert

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

I did notice the regex you have is invalid. Try to reenter URL like http://www.google.com while using regex /.*/
Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Yes..did it in the same way as suggested,,but no result..I can see same error message as previously .
Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

What it shows when you use Use Tool?
Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Also try to open the url from browser and attach screenshot
Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

We have tried all the way but no use.Still it is not changing..

HPE Expert

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

[ Edited ]

How did you upgrade from 9.5x? Seems like your monitor is corrupted somehow

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
Highlighted
Frequent Advisor

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

We have deleated and recreated it but want to know why this happen after upgradation...
HPE Expert

Re: Sitescope unable to recoginse the URL in URL monitor Setting in 11.20

Hi,

Most likely your upgrade path was incomplete. From 9.54 to 11.20 you need to pass first through 10.10. I recall seeing this issue for corrupted monitors that were edited in classic interface in 9.5x version.
Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums