Application Perf Mgmt (BAC / BSM) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

The problem is after connecting to an empty database oracle

Advisor

The problem is after connecting to an empty database oracle

BSM 9.22 installed on Windows 2008.
1 and DPS 1 GW server.
Was originally connected to the server oracle, everything worked fine.
Then it became necessary to connect this BSM to another Oracle server, without saving the information.
I stopped both servers (DPS and gw)
Launch the server DPS, set up a new server oracle (created schemes)
Then run Setup on a server gateway and connected to the established schemes.
Then I turned on the BCM at DPS, and later to the gateway.
All services are running, but the BSM interface makes it impossible to open Service Health or Operations Manager or MyBsm .... I attached the picture

Where could the problem be?

7 REPLIES
Trusted Contributor

Re: The problem is after connecting to an empty database oracle

I don't see any error into the your BSM as per snapshot. Just stop the service and run the Configure HP Business wizard , connect the DB again , check the feature is enable of BSM(like- SAM, Omi) and then start the service again.

 

and please confirm your both Oracle version ?

 

Regards,

Sumit Kumar

Mark as solution , if works for you.
Regards,
Sumit Kumar
Advisor

Re: The problem is after connecting to an empty database oracle

I edit screenshot, please see
When i open оne of the missing application from menu (Applications)- i redirected the on scr3
Advisor

Re: The problem is after connecting to an empty database oracle

 
Trusted Contributor

Re: The problem is after connecting to an empty database oracle

In Menu bar, Click on admin and give the screen shot of the options.
Mark as solution , if works for you.
Regards,
Sumit Kumar
Advisor

Re: The problem is after connecting to an empty database oracle

all components are installed

Trusted Contributor

Re: The problem is after connecting to an empty database oracle

How was you install the BSM 9.22 ?
You need first install BSM 9.20 , create the schema and then install the patch 9.22.
can you tell me the version of BSM and Oracle DB ?

Regards,
Sumit Kumar
Mark as solution , if works for you.
Regards,
Sumit Kumar
Highlighted

Re: The problem is after connecting to an empty database oracle

Hi,

 

This is a common problem when you are reconnecting a BSM 9.x to a new schemas, so maybe it will help you.

 

The workaround:

1)      Goto <GW_Machine>\HPBSM\conf\uimashup\import

2)      Delete the “toload” folder

3)      Look inside the “loaded” folder, make sure that Pages and Components folders contain the missing UIM content (for example: OMi, dashboard, eum, etc.).
         If not, you can bring it from another BSM9 instance.

4)      In the “errors” folder you will find the content which wasn’t deployed (from some reason).

5)      Rename the “loaded” folder to: “toload”

6)      Goto jmx-console on the GW, open service=UIMDataLoader (under Foundations)

7)      Then invoke loadAllData() with customer Id = 1

8)      Verify that the “loaded” folder was created correctly with all the missing data

9)      Logout and login to MyBSM and validate the missing content is now available



Please let me know if it help you or not