Application Perf Mgmt (BAC / BSM) Support and News Forum
Showing results for 
Search instead for 
Do you mean 

WSDL folder missing from vugen script when pushed onto BPM in BSM 9.13

Frequent Advisor

WSDL folder missing from vugen script when pushed onto BPM in BSM 9.13

Hi,

 

I have an issue with some Vugen Scripts that when pushed onto BPM are missing the WSDL folder (for web services) hence making the script fail.

 

I had this issue before and was fixed by using a file "ScriptRepositoryFilters.zip" that I extracted onto <HPBAC>/dat/protocols in my BAC 8.07 setup.

 

Now we upgraded to BSM 9.13 and the issue persists, HP support sent me already 3 versions of this file (to me they all look identical) but I still ahve the problem.

 

The script in BSM script repository is ok. If I open the script zip file, I see the WSDL folder which I didnt in my previous issue.

 

Has someone experienced this in the past or has any ideas on how to approach the issue.

It's very strange that this folder is 'removed' from the script folder in the BPM.

 

BSM 9.13

BPM 9.02

 

 

>> There's another thread from 2009 with this issue but never got answered

 

http://h30499.www3.hp.com/t5/Application-Perf-Mgmt-BAC-BSM/VuGen-WebService-script-misses-WSDL-on-BP...

1 REPLIES
Highlighted
Frequent Advisor

Re: WSDL folder missing from vugen script when pushed onto BPM in BSM 9.13

Anyone?

I was able to workaround by deleting the script from the script repository and then re-upload it but I can't do this with every script as it will impact historic data.