Client Automation Enterprise Admin (Radia) Forum
Showing results for 
Search instead for 
Do you mean 

CAE 7.9 Not Acquiring Patches

Occasional Advisor

CAE 7.9 Not Acquiring Patches

[ Edited ]

Hi All

 

 I am trying to acquire patches  for MS11* but none of the patches are being downloaded.

When I check the Acqusition History it only has the default .xml files which come with the application. I don't have any errors appearing in my log file so i am totally perplexed as what could be the issue.

 

 

3 REPLIES
Valued Contributor

Re: CAE 7.9 Not Acquiring Patches

Hi!

 

The log you have attached is a patch manager startup log, and not the patch acquisition log. We would need to review this can, could you please attach it? It is called  Patch_acquire.log and by default is located under: C:\Program Files\Hewlett-Packard\HPCA\PatchManager\logs

 

Thanks!

 

Maria

Occasional Advisor

Re: CAE 7.9 Not Acquiring Patches

Hi MariaC

 

I have attached  my whole log folder as it is on the server. There is no Patch_acquire.log

Valued Contributor

Re: CAE 7.9 Not Acquiring Patches

Hi

 

Thanks for sharing your logs! I think that we are missing one of the steps needed to acquire patches. Can you please confirm that the following tasks have been performed?

 

1. Launch the Core Console.
2. Click on the Configuration tab.
3. Under Patch Management, select Acquisition Jobs.
4. Configure the bulletin you want to acquire: in the "Bulletins" field type, for instance: MS11-*
5. Once the acquisition job is created, click on the Operations tab.
6. Under Patch Management, select Start Acquisition.
7. Click on the acquisition file that was created.
8. Click Submit.

It will take some time (probably hours if this is the first time) to finish. Once completed, please check if the patch-acquire.log has been created.

 

Thanks!

Maria