Client Automation Enterprise Admin (Radia) Forum
Showing results for 
Search instead for 
Do you mean 

CAE: Cannot see self-service applications on the catalog

SOLVED
Go to Solution
Advisor

CAE: Cannot see self-service applications on the catalog

Hi everyone,

 

I have deployed CAE 7.9 (one core adn two satelite servers).

 

CAE agent has been deployed over more than 11 000 devices.

 

I have connected CAE with AD LDS, which has been synchronized with Active Directory.

 

I have deployed AUM agent over more than 10 000 devices and it is working fine. I can see usage reports.

 

I have deployed some services (audit & software) and I got no issues.

 

But, in order to test the self-service manager, I installed it on a machine, changed the attribute ZSVCMO to O and the attribute ZSVCCAT to Y for the application "XML viewer". I synchronized the satelite servers with the core server, etcetera... and the application is not shown in CA Appliaction Self-Service Manager (on the client device).

 

I have checked the forum, and checked the answers to other threats, but the issues has not been solved.

 

Can someone help me?

 

Regards,

 

Miguel Perez

2 REPLIES
Valued Contributor

Re: CAE: Cannot see self-service applications on the catalog

Hi Miguel,

 

Can you check the connec.log (installdir\Agent\log)? Is it connecting to the correct SAP? It could help if you post the connect log you get when oppening the Self Service Manager.

 

Also, in args.xml (agent folder), do you see

<IDENTIFICATION>$MACHINE</IDENTIFICATION>?

Or is it $USER?

 

Thanks

Maria

 

Advisor

Re: CAE: Cannot see self-service applications on the catalog

Hi MariaC.,

 

I just read your answer. The problem was solved, I think the issue wasn't really an issue.

 

I think I hadn't assgined the application (service) to the device.

 

Regars,

 

Miguel