Showing results for 
Search instead for 
Do you mean 

TRIM and Exchange 2010

Frequent Visitor

TRIM and Exchange 2010

Hi all,

 

Just wondering if anyone has tried connecting either TRIM 6.2.5 or TRIM 7 to Microsoft Exchange 2010.  Good?  Bad?  Otherwise??

 

Thanks!

Glen

 

5 REPLIES
Honored Contributor Honored Contributor

Re: TRIM and Exchange 2010

Exchange 2010 isn't supported.

We've found issues when using Exchange 2010 and the TRIM in Outlook AddIn.

 

I've personally seen cases where after cataloguing an email and seeing the 'TRIM:' appended to the email subject, Exchange appears to push out the original version again with the unaltered subject back to the Outlook client.

QA stated they found some problems and said that some custom calls made in the Outlook AddIn don't work, or have issues with Exchange 2010. I havn't heard of what specific issues or symptoms are a result of this.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Highlighted
Honored Contributor Honored Contributor

Re: TRIM and Exchange 2010

UPDATE:

 

R&D have released a Tech Note explaining the Exchange 2010 issues.

Attached!



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Honored Contributor Honored Contributor

Re: TRIM and Exchange 2010

TRIM 6.2.5 seems to be the only TRIM release that explicitly requires Exchange 2003 or 2007.

 

In TRIM 6.2.4 and earlier as well as TRIM 7 the documentation (TRIMSPEC.pdf and support matrices on HP website) only requires Outlook without any reservations to whatever mailserver behind Outlook is used.

 

Can you comment on this?

(Any opinions expressed in this forum are my own personal opinion and should not be construed as an official statement by Hewlett Packard Enterprise.)

Analytics & Data Management
Application & Business Services
HPE Enterprise Services
Honored Contributor Honored Contributor

Re: TRIM and Exchange 2010

The same issues exist in all versions of TRIM.

 

Exchange 2010 is still a very new product, it was released on November 9, 2009.

6.2.4 1240 was released before that and 7.0 was mostly finished and in testing before then too.

 

6.2.5 is the first release that was developed and tested AFTER the release of Exchange 2010 and these issues were correctly found.

 

Just because the specific Exchange servers aren't listed in the old TRIMSpecs, does not mean that those old builds 'technically' support Exchange 2010.

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
HPE Expert

Re: TRIM and Exchange 2010

From TRIMSPEC.pdf for TRIM 6.2.5.1322 (released today):

 

HP TRIM supports Microsoft Exchange Server 2003, 2007 and 2010.

 

Neil


Neil


Note: Any posts I make on this forum are my own personal opinion and do not constitute a formal commitment on behalf of HPE.

(Please state the version of TRIM/HPRM/HPERM you're using in all posts)

HPE Software Support Online (SSO): https://softwaresupport.hp.com/