Data Protection Knowledge Base
Showing results for 
Search instead for 
Do you mean 

AutoPass Question

by on ‎02-19-2013 08:56 AM


How do I know if we have AutoPass installed on our UX server? I am prepping to upgrade from 6.0 to 6.11 and the reading material refers to upgrading/installing autopass.


I think you have a Data Protector 6.0 Cell Manager installed on hpux server and want to migrate to DP 6.11

Autopass can be installed if not already installed

./ -IS
it will ask something like

Do you wish to start AutoPass installation? (Y/n)

ans Y and proceed.

Autopass is not a mandatory requirement. You can install the license manually also.

VINICIO1 on ‎04-17-2015 01:48 PM


I have installed on my storage the Data Protector Express and I get an error I can help