Data Protector Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Backup and browsing too slow with Linux CentOS (RHEL) 6 x86_64 DP client

Occasional Collector

Backup and browsing too slow with Linux CentOS (RHEL) 6 x86_64 DP client

[ Edited ]

Hi all,

 

we've got an issue apparently with Linux x86_64 DP client. The backup of a 100GB volume takes a tremendous amount of time (about 10h), even browsing clients in the Clients view when Linux x86_64 machines are present is slow, also is browsing file system of those clients; such phenomenons we have not experienced before with a relatively heterogeneous environment (HP-UX 11.x ia64 & RISK and differrent version of Linux i386).

 

The context:

 

Cell Manager :

  • runs on HP-UX 11.31 ia64 clustered with ServiceGuard
  • DP is a SG package.
  • Extract from swlist :

  T1905CA                               A.11.20.00.01  Serviceguard
  B6960MA                               A.06.11        HP Data Protector

  PHSS_42699                            1.0            OV DP6.11 HP-UX IA64 - Core patch
  PHSS_42705                            1.0            OV DP6.11 HP-UX IA64 - Disk Agent patch
  PHSS_42707                            1.0            OV DP6.11 HP-UX IA64 - Media Agent patch

  • Telnet on port 5555 towards any client OK.

 

Problematical client :

  • runs on CentOS 6.2 x86_64
  • Kernel version: 2.6.32-220.el6.x86_64
  • Extract from rpm -qa :

xinetd-2.3.14-33.el6.x86_64
OB2-DA-A.06.11-1.x86_64
OB2-MA-A.06.11-1.x86_64
OB2-CORE-A.06.11-1.x86_64

 

  • rsh/rlogin/rexec configured/started in xinetd & /etc/securetty. Functional.
  • SELinux disabled.
  • IPTables stopped.
  • File Systems: ext4 & gfs2 (w/ lock_dlm protocol). Problem occurs with ext4 FS only or mixed FS.

Any idea?

 

Fred.

Ziegler Infogroup
System Administrators' Team.
1 REPLY
Highlighted
Honored Contributor

Re: Backup and browsing too slow with Linux CentOS (RHEL) 6 x86_64 DP client

Hello

 

CentOS 6.2 is not supported by DP 6.11

 

http://support.openview.hp.com/selfsolve/document/KM718727/5049eb559b65e175e77df9e0/Platform_Integrtn_SptMtx_DP6.1x.pdf

 

You must upgrade to DP 6.21 or DP 7.0x