Data Protector Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

DP Upgrade from 6.20 to 8.1

Occasional Visitor

DP Upgrade from 6.20 to 8.1

The upgradation of data protector from 6.20 to 8.10 failed (Cell manager is not started ).

Please guide me what to do, If you want me to do Fresh installation of data protector 8.10, Please tell me how to backup & Restore the Internal database. Thanks.

 

 

This is the encountered error,

 

Connection to CRS failed.
To start the Data Protector daemons on the Cell Manager host use the command
omnisv -start on the Cell Manager
or check if the communication between the Cell Manager and client is encrypted with the command
omnicc -encryption -status -all on the Cell Manager.

 

Note: Repairing or modifing Data Protector is not working

 

 

3 REPLIES
HPE Expert

Re: DP Upgrade from 6.20 to 8.1

I would recommend that, if possible, that you only upgrade to 8.0, and perhapes, just to 7.03 DP 8.1 has introduced some new authentication functionality that we are still trying to get figured out, so I can't recommend an upgrade to that version at this time The error that you are seing would also probably be present with DP 8.0. We have some site-specific patches (SSPs) that fix various problems encountered with an upgrade to 8.0 An upgrade to DP 7.0, followed by the installation of the patch hbundle which would bring you up to 7.03 would avoid this If there is a definate need for the new functionality introduced with 8.0 or 8.1, we will do our best to get you upgraded to those version, but, if all you are looking for us to move off 6.2 before it goes out of support on Dec 31, 2014, maybe consider an upgrade just to DP 7.03
Super Advisor Super Advisor

Re: DP Upgrade from 6.20 to 8.1

Hi

Believe 8.12 have fixed most of the issues and can upgrade from 6.21(latest patches) to 8.1->8.12 straight? Or still have to go through 6.21->7.03-> 8.1->8.12?

 

Thank you

Trusted Contributor Trusted Contributor

Re: DP Upgrade from 6.20 to 8.1

[ Edited ]

Bob,

 

I'm going to start a separate topic based on this reply.  Keep your eyes peeled.

 

Thierry,

 

8.12 is a patch set, not a full release.  You still have to start with 8.1, as far as I know.

 

thanks

Ken