Data Protector Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Data Protector 6.20 Install Server Patch Question

Valued Contributor

Data Protector 6.20 Install Server Patch Question

 

I have a 6.20 CM running on Windows.  I have a Windows, Solaris, and a RedHat installation servers configured.  Do I need to download the 6.20 patch bundle for both Solaris and Linux or does one patch bundle work for both (similar to HP-UX patches being ok for Solaris clients)?  If I need to just use one patch budle, which one should I choose?

 

Thanks!

1 REPLY
Highlighted
Honored Contributor

Re: Data Protector 6.20 Install Server Patch Question

Under normal circumstances, an installation server for Windows and UNIX (either Linux, HP-UX or Solaris) is enough. If you really have all four kinds of available installation servers running, then you need to download the patch bundle for each IS platform. Don't forget the documentation patch.

 

For example a Linux IS can be used to patch/install all supported UNIX flavours, there is no need for dedicated UNIX installation servers for each platform.

 

Regards,

Sebastian

---
Please assign a KUDO to this post, if you find it useful.