Data Protector Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Data Protector with XenServer 6.2

Occasional Visitor

Data Protector with XenServer 6.2

Hello Guys,

I have the date Proctor 7 and was using the 6.0.2 version of XenServer, now upgraded to version 6.2 of XenServer VMs and my backups stopped doing.
The DataProtector is compatible with XenServer 6.2?

José Francisco

HPE Expert

Re: Data Protector with XenServer 6.2

A look at the Data Protector Virtualization support matrix


show this for Xen


Citrix - Citrix XenServer 4.1, 5.0, 5.5, 5.6, 6.0


I guess that 6.0.2 was not enough of a difference from 6.0 to matter to Data Protector, but, when you upgraded to Xen 6.2, it became an unsupported configuration.  I would imagine that it will be supported in the future, I have no idea of when


I suggest that you Bookmark the above URL, and check the support matrix periodically