Data Protector Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Empty Slots are not visible

Occasional Advisor

Empty Slots are not visible

Hi all,



Only slots which have tapes is visible in Data Protector.

In Devies and Media --> Devices --> Slots .,


empty slots are not visible.


kindly suggest

HPE Expert

Re: Empty Slots are not visible

This may be an issue of the Data Protector INternal Database not being upgraded. If your library has a barcode reader, and you have Barcode support enabled on your configured library, do a Barcode scan


This may also be a problem with Library configuration.  In Properties for the library, click on the Repository tab.  Does this all the slots in the library?


If you see the slots configured correctly in the Library, but, not showing up when you single-click on Slots, try scanning a unseen slot from the command  line.  Pick a slot number, and identify the name of a configured drive. From teh command line run


         omnimm -repository_update "[drive_name]" -slot #        Do not include teh [   ] marks


where "[drive_name]" is that of a configured device, and it should be surrounded by " marks, and # is the slot number


Finally, on the system controlling the robotics, at the command line, run


      devbra -dev


which should show in the "Exch" section, how many slots are seen on this library

Occasional Visitor

Re: Empty Slots are not visible



Which tape library we are talking about? If it is a ESL-712, how many drives You have in the box?


BR. Tane

Occasional Advisor

Re: Empty Slots are not visible

yes, ESL 712e series tape library.


650 slots are configured.


barcode scan also done. still same issue.

Trusted Contributor

Re: Empty Slots are not visible

In the library settings, go to the Repository tab.  If there are no slots configured, enter 1-650 in the text area and then click Add.  Apply the settings and then do another barcode scan.