Diagnostics Software Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Occasional Contributor

HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

[ Edited ]

Successfully installed HP Diagnostics Server 9.00v in Linux environment. When I access the webapp and try to login to the Diagnostics by either opening the Open Diagnostics, Configured Diagnostics, and Managing Authorization & Authentication options I get authentication dialog box where I enter the default username and password (i.e. admin/admin).  The webapp doesn't like this and I've interrogated the ".htaccess" file for corruption or changes and cannot identify the underlying issue.  Any solution, suggestion or resolution to this problem? 

 

Thanks in advance.

 

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to Diagnostics Software Support and News Forum. - Hp Forum Moderator

4 REPLIES
Frequent Visitor

Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Did you get a response on this?

Highlighted
Valued Contributor

Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Can you pls provide the screenshot of your problem??

 

-/-\- Mascotte
"Assign the Kudos to the kind fellas to shew the appreciation"
http://h30499.www3.hp.com/t5/custom/page/page-id/hp.rulespage
Occasional Visitor

Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Is there a soultion for this issue? we are having same issue and admin/admin password is saying invalid username.Does any one know what are other default userids - like superuser and password?

 

Thanks

 

HPE Expert

Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Check the file permissions for .htaccess, make sure the user that runs Diag can read this file.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums