Disk Array
Showing results for 
Search instead for 
Do you mean 

"evaperf hps" has all zeroes for half the ports

SOLVED
Go to Solution
Regular Advisor

"evaperf hps" has all zeroes for half the ports

All evaperf commands produce good results except for "evaperf hps". It worked fine until I changed the zoning to make ports FP3 and FP4 dedicated CA ports. Now I get all zeroes for the hps stats for those ports.

Any ideas?

EVA 8100 (two of them)
Command View EVA 9.2
RSM 5.1
1 ACCEPTED SOLUTIONS
Highlighted
Trusted Contributor

Re: "evaperf hps" has all zeroes for half the ports

Hi Jeremy,

You are getting all zeros because, The HPS object provides information about performance and data flow of host-initiated activity on each array host port. Data replication traffic is not included in these counters.

This is mentioned under "HP EVA host port statistics" section in Command View User Guide, available at:
http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02010669/c02010669.pdf

You may use "EVAPerf drt" to get Data replication traffic & performance data.

Regards
Susanta
1 REPLIES
Highlighted
Trusted Contributor

Re: "evaperf hps" has all zeroes for half the ports

Hi Jeremy,

You are getting all zeros because, The HPS object provides information about performance and data flow of host-initiated activity on each array host port. Data replication traffic is not included in these counters.

This is mentioned under "HP EVA host port statistics" section in Command View User Guide, available at:
http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02010669/c02010669.pdf

You may use "EVAPerf drt" to get Data replication traffic & performance data.

Regards
Susanta