Showing results for 
Search instead for 
Do you mean 

HP UPS R5500 XR Access + Error

Occasional Contributor

HP UPS R5500 XR Access + Error

[ Edited ]



At work we have a R5500 XR UPS, but I don't know how to access it, as we are facing this error -



Connection with the remote agent was lost.


For more information visit: http://192.168.*.*:8080


When I go to the IP I just get a "Page cannot be displayed" Error.


Any help would be greatly appreciated.





P.S. This thread has been moved from Servers > Netservers to to Servers > general - HP Forums moderator


Re: HP UPS R5500 XR Access + Error



Kindly telnet to the Management IP and check if you can access the Management Module.


Step 1:

If you are able to access the Management Module using the IP address; reconfigure the Management Module using the steps below:


  1. Login to any Windows Server connected to UPS.
  2. Add telnet services if not enabled.
  3. Go to command prompt
  4. telnet to UPS Management Module. Command “telnet 10.x.x.x” (USE: Management Module IP Address)
  5. Login to Management Module using username and password.
  6. Enter Choice “d”. select “yes”
  7. Once default configuration is restored. “Don’t restart the Management Module at this point”
  8. Select Option 4 à Select Option 1 à Select Option 1 à Enter New IP address.  Reassign the IP Address for Management Module.
  9. Select Option 2 à Set Subnet.
  10. Select Option 3 à Set New Gateway.
  11. Select Option 0 twice à to return to the Main Menu.
  12. At main menu select option “s” to save the new changes and restart the Management Module.


If the Management Module is not accessible; reseat the management module and check.

I am an HP employee

Re: HP UPS R5500 XR Access + Error

Along lines of previous response ensure the following is set in the Management module:

- what is the webconsole access Port number I could see you use 8080 port but the UPS MM is confgiured to PORT 80 by default. Ensure that is corrected to the port number you use.

- Ensure you use the appropriate supported browser version.

The port configuration usage may solve the issue along with verfication of the previous adivse.