Showing results for 
Search instead for 
Do you mean 

mount iso image failed

SOLVED
Go to Solution
Highlighted
Super Advisor

mount iso image failed

Hi I need help.

 

houx 11.31

 

Please take a look to the error. Can someone help me ?

 

TIA and regards

Jose

 

nnm01:/hp # swlist | grep -i iso
ISOIMAGE-ENH B.11.31.06 ISO Image mount Enhancement

 

nnm01:/hp # mount /hp/HP-UX_11i_v3_VSE-OE_Core_2_2_BA929-10013.iso /cdrom
mount: /hp/HP-UX_11i_v3_VSE-OE_Core_2_2_BA929-10013.iso is an invalid operand
nnm01:/hp #

 

nnm01:/hp # mount -F cdfs -o rr,ro /hp/HP-UX_11i_v3_VSE-OE_Core_1_2_BA929-10012.iso /z
mount: /hp/HP-UX_11i_v3_VSE-OE_Core_1_2_BA929-10012.iso is an invalid operand

 

 

1 ACCEPTED SOLUTIONS
Honored Contributor Honored Contributor

Re: mount iso image failed

You have to make sure that the fspd module is loaded before you try to mount the ISO image.

 

Load the module:

# kcmodule fspd=loaded

# mkdir /iso

# mount /var/adm/crash/dvd.iso /iso

 

To unload the module after you are done, and have umount'ed the iso image:

 

# kcmodule fspd=unused

2 REPLIES
Honored Contributor Honored Contributor

Re: mount iso image failed

You have to make sure that the fspd module is loaded before you try to mount the ISO image.

 

Load the module:

# kcmodule fspd=loaded

# mkdir /iso

# mount /var/adm/crash/dvd.iso /iso

 

To unload the module after you are done, and have umount'ed the iso image:

 

# kcmodule fspd=unused

Super Advisor

Re: mount iso image failed

Thanks for your reply Patrick. It worked.

 

THanks again and best regards

Jose