HP 9000
Showing results for 
Search instead for 
Do you mean 

CPU Mismatch on RP4440

Honored Contributor Honored Contributor

CPU Mismatch on RP4440



I installed PA8800 on a RP4440 that was previously running PA8900. The didn't boot and gives CPU mismatch. The only installed CPU now is PA8800 (800Mhz). I didn't mix any CPUs. I tried two different PA8800. both are giving same message. How to tell the system that the cuurently installed processor is downgraded one not mixed? I believe the system model string is same for PA8800 & PA8900 (9000/800/rp4440). Any thoughts?




Attitude (not aptitude) determines altitude.
Acclaimed Contributor Acclaimed Contributor

Re: CPU Mismatch on RP4440

The problem is most likely that the model is now fixed at the 8900 CPU. Call HP for assistance.

Consider to post

in all

(info all)

from the start menu.

Hope this helps!


There are only 10 types of people in the world -
those who understand binary, and those who don't.


No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Honored Contributor Honored Contributor

Re: CPU Mismatch on RP4440

It is true that if an rp4440 or rp3440 server is used with PA-8900 CPU's the model string in the firmware is updated automatically.  This prevents PA-8800 CPU's from then being used.   I cant say why this behavior occurs, but its permanent from a user perspective (HP can change it as Torsten mentions).


You can confirm this with the BCH Service Menu command 'downgrade'.  This will show the current configuration (you wont be able to change it though).