HP SoftPaq Download Manager
Showing results for 
Search instead for 
Do you mean 

FAQ(21): I accidentally checked the "Don't ask again". How do I bring it back?

SOLVED
Go to Solution
Honored Contributor

FAQ(21): I accidentally checked the "Don't ask again". How do I bring it back?

[ Edited ]

I checked the "Don't ask again" check box option on the start-up dialog.

 

How can I invoke the dialog again and make an alternative selection?

1 ACCEPTED SOLUTIONS
Highlighted
Honored Contributor

Re: FAQ(21): I accidentally checked the "Don't ask again". How do I bring it back?

[ Edited ]

If you just want to make an alternative selection, SD will remember the last mode you used every time you exit SDM. So, just select the mode you want and exit SDM with that mode active.

 

If you want to reset being asked and have the dialog show up again, please do the following:

 

  • Exit SDM.
  • For Windows Vista or Windows 7, navigate to the folder "C:\ProgramData\HP\HP SoftPaq Download Manager"
  • For Windows XP, navigate to the folder "C:\Documents and Settings\All Users\Application Data\HP\HP SoftPaq Download Manager"
  • Make a backup of the Settings.xml to Settings.xml.bak
  • Open the Settings.xml file in notepad and look for the <DoNotAskSMBModeAgain> XML tag and change the value from "True" to "False" (do not use double quotes)
  • Save the Settings.xml file

 

If all else fails, just delete the Settings.xml file.  SDM will generate a default Settings.xml file if it does not find it.  Note: if your proxy settings are different from the default one, you will need to enter them in SDM to connect to our servers.

1 REPLIES
Highlighted
Honored Contributor

Re: FAQ(21): I accidentally checked the "Don't ask again". How do I bring it back?

[ Edited ]

If you just want to make an alternative selection, SD will remember the last mode you used every time you exit SDM. So, just select the mode you want and exit SDM with that mode active.

 

If you want to reset being asked and have the dialog show up again, please do the following:

 

  • Exit SDM.
  • For Windows Vista or Windows 7, navigate to the folder "C:\ProgramData\HP\HP SoftPaq Download Manager"
  • For Windows XP, navigate to the folder "C:\Documents and Settings\All Users\Application Data\HP\HP SoftPaq Download Manager"
  • Make a backup of the Settings.xml to Settings.xml.bak
  • Open the Settings.xml file in notepad and look for the <DoNotAskSMBModeAgain> XML tag and change the value from "True" to "False" (do not use double quotes)
  • Save the Settings.xml file

 

If all else fails, just delete the Settings.xml file.  SDM will generate a default Settings.xml file if it does not find it.  Note: if your proxy settings are different from the default one, you will need to enter them in SDM to connect to our servers.