HPE Anywhere Developer Platform Knowledge Base
Showing results for 
Search instead for 
Do you mean 

MiniApp compilation failed with error - invalid target release 1.7

by on ‎04-11-2013 07:23 AM


After installing HPA 10 IDE and creating sample project "Hello World", the compilation failed.

The console log specifies that there is a problem with JDK version (invalid target release: 1.7)


The precondition of HPA 10 IDE (correct for build 330) is JDK 1.7. If you have other JDK preinstalled on your machine, please install version 1.7

ORary on ‎08-20-2014 11:19 PM

Hi Kevin, 


Thanks for the information. 


I was looking for an answer to this question but since I did not get any answer, I was hoping may be you can help me here.