HPE BladeSystem Management Software
Showing results for 
Search instead for 
Do you mean 

Stacking connection failed => upgrade with VCSU not possible

Neighborhood Admin

Stacking connection failed => upgrade with VCSU not possible

Ivan was looking for help to upgrade some c7000 enclosures.




We have 4, c7000 Blade enclosures that we want to upgrade with new firmware. 

 In Virtual Connect Manager we see the following message:





Due to this error we don’t seem to be able to upgrade the Virtual Connect FW because VCSU complains that the stacking failed and therefor the health is not OK to continue.

How can we resolve this knowing that we don’t want stacking links between the bays 1,2 and 5,6


One of the enclosures we did with HPSUM, and for HPSUM this was not an issue to upgrade.




Input from Fred:




You must have stacking links connecting all VC-Enet modules within the Virtual Connect domain.


Check the VC Setup and Installation Guide: http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c03478426/c03478426.pdf  for examples of supported stacking configurations.




Also from Mark:




VCSU 1.9.0 now incorporates the check for Stacking Links before proceeding. If fails customer should fix Stacking Link issue before proceeding. They do have the –f health to override but it is not recommended.

If you override you risk checkpoint not being valid and activation not completing.

Prior to VCSU 1.9.0, no check. HPSUM should work the same way if you are using the VC Firmware 4.10 Smart component because that has the VCSU 1.9.0 engine.




Comments or suggestions?