HPE BladeSystem Management Software
Showing results for 
Search instead for 
Do you mean 

Upgrading OA 3.31 -> 3.60 and VC 3.30 -> 3.60

Highlighted
Honored Contributor Honored Contributor

Upgrading OA 3.31 -> 3.60 and VC 3.30 -> 3.60

We are looking at upgrading 4 of our enclosures (mix of proliants and Itaniums) from/to the above versions.     (being forced by the arrival of a new enclosure at 3.60/3.60, and to accomodate blade upgrades to G8's)

 

Is anyone aware of any issues/problems with this upgrade??

 

thanks

 

Dave.

4 REPLIES
Acclaimed Contributor Acclaimed Contributor

Re: Upgrading OA 3.31 -> 3.60 and VC 3.30 -> 3.60

[ Edited ]

It may depend - latest versions are 3.71 for OA and 3.75 for VC, but NOT supported for all servers/VC modules.

You should check what the latest supported versions are for your equipment.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Honored Contributor Honored Contributor

Re: Upgrading OA 3.31 -> 3.60 and VC 3.30 -> 3.60

not really looking beyond 3.60 for OA or VC, unless they provide fixes for serious bugs.     Just trying to get all enclosures to same, consistent FW.

 

Our newest enclosure came with 3.60/3.60 so that is our goal.    

 

I am checking out more recent versions to see if they justify moving the goal.

 

thanks

 

Dave.

Respected Contributor

Re: Upgrading OA 3.31 -> 3.60 and VC 3.30 -> 3.60

[ Edited ]

I'd take the VC's to 3.70 (there isn't much different between 3.70 and 3.75) - you get the advanced telemetry/statistics and the fun GUI interface to see them.  I am running 3.60/3.70 without issue.  

 

Edit: I went 3.30 -> 3.51 -> 3.70.  I believe there was a bug if you went 3.30 -> 3.60 that was resolved with 3.70.  

Acclaimed Contributor Acclaimed Contributor

Re: Upgrading OA 3.31 -> 3.60 and VC 3.30 -> 3.60

AFAIR there was a problem with updating to 3.60, so the recommended step was -> 3.51->3.60, but solved in 3.70.
Caution, some VC modules don't support a newer version than 3.60.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!