HPE BladeSystem Server Blades
Showing results for 
Search instead for 
Do you mean 

BL460Gen8 - Active Health System AHS Disabled in Hardware

Frequent Advisor

BL460Gen8 - Active Health System AHS Disabled in Hardware

HI,

 

Because of some trouble with a BL460Gen8 server HP ask me to submit the Active Health System to them.

Even when i try trough to download de AHS from the ILO, or from de Intelence Provisioning (F10 during boot) i get the following message.

 

Active Health System logging has been disabled in harware (switch/jumper on motherboard).

 

After searching on the web, on the motherboard, on de manuals (even HP service manuals) i cant get the point.

There is no jumper found on the motherboard, and not documentated in the manuals.

 

I see this issue for the 2nd time and i want to known what its cause.

Is there somebody i can help me?

 

PS. Offcourse we running the blade on the latest SPP 09.2013, ILO 1.30, BIOS sept2012.

 

See the picture Below...

 

 

 

 

3 REPLIES
Advisor

Re: BL460Gen8 - Active Health System AHS Disabled in Hardware

Same here, We have problem on some of DL360e G8 servers on new of servers in Amsterdam. Do you have any solution?

I'm Happy when You're Happy
Highlighted
Frequent Advisor

Re: BL460Gen8 - Active Health System AHS Disabled in Hardware

I get the following posible solution from HP.

 

--------------------------------------------------------------------------------------------------

On AHS being disabled, could you try and reset iLO on the blade(s)

 

1. Reboot the Server.

2. Access the iLO BIOS config Screen by presing F8 (During POST).

3. Reset the iLO to factory default settings. (File > Set Defaults)

 

This should restore AHS to enabled. I have passed this on to be investigated.

--------------------------------------------------------------------------------------------------

 

I wasnt able to test this solutions because i cant regenerated in our test enviorment.

Let me please known if you have succes with this advise from HP.

 

Please note: If you put the ILO back to factory defaults, take care about your possible snmp settings and local useraccount in this ILO Configuration.

 

Please let me known if its working for you.

 

 

Trusted Contributor

Re: BL460Gen8 - Active Health System AHS Disabled in Hardware

The reccomended solution from HP will only reset the iLO to factory defaults and will not wipe out your server.

If you are running Windows by chance, you can do this from the OS as well.
I think its under C:\Program Files\HP\hponcfg.
run this to backup existing network settings:
hponcfg.exe /w myilo.txt

Then run this to reset ilo to factory
hponcfg.exe /reset
Then wait 2 minutes for iLO to reset and reboot

Then run this to restore settings:
hponcfg.exe /f myilo.txt