HPE BladeSystem Server Blades
Showing results for 
Search instead for 
Do you mean 

Problem with Emulex CNA firmware and 3Par storage

Occasional Contributor

Problem with Emulex CNA firmware and 3Par storage

If you're running Linux on a BL460 or 465 G7 blade and also using 3Par 7000 storage array, you could very easily get into an "unsupported" state ...


The current SPP (2013 09) wants to update the Emulex CNA firmware to version  According to the SPOCK support matrices, this version is only supported by later versions of Linux and only with a 3rd party 'lpfc' device driver.  In my case, it only supports SLES11 SP2,SP3.  It appears that this also applies to RHEL 6.4 and above. Note that the same SPOCK documents list OS support from SLES10 SP3 and above as well as RHEL5 versions and above.


So if you were to follow the conventional wisdom for blade firmware ("always install the latest") and you were running an older Linux version, you could end up in a non-functional or non-supported state. Or if you had issues installing 3rd party drivers ...



don m.