HPE BladeSystem Storage Blades
Showing results for 
Search instead for 
Do you mean 

MSA1500 - Failed redundancy path question

Neighborhood Admin

MSA1500 - Failed redundancy path question

Javier was having MSA issues:




A MSA1500 has one of the controllers showing warning message from ACU “Failed redundancy path”.


MSA fw: v7.00

ACU v8.50

ADU doesn’t show any error


I’ve found an issue with the zoning and cabling. In a windows cluster (2 node), both HBA’s from each node are connected to the same switch (server1:HBA1a, HBA1b => SWITCH1, server2:HBA2a, HBA2b => SWITCH2).


I’ve asked to the customer to solve the cabling and zoning issues and do a complete shutdown/startup of MSA and servers but I’m not sure if message from controller will be solved.


If warning continues being, any idea about the source of the warning?, any tip or experience about this message)?.


Thanks in advance.




UWE replied:




Check also the “show tech_support” output on both controllers CLI (you need a special cable, was delivered with the MSA).

Look for “Current Redundancy Mode” etc. of both controllers.

Check if both controller own a few LUNs: “show preferred_path”

Record a “show eventlog” on both controllers before the customer reboots the MSA.

What are the LED codes of both controller?  Heartbeat LEDs are blinking? What is listed on the display? Scroll up and down.


If I remember correctly then the error could also be a communication problem between both MSA controllers (e.g. one controller has a problem).