HPE BladeSystem Virtual Connect
Showing results for 
Search instead for 
Do you mean 

Can't enable VLAN Tunnel

Occasional Visitor

Can't enable VLAN Tunnel

I am trying to modify our existing config to add VLAN tunneling to our networks, however the checkbox is now greyed out. I'm assuming its because uplinks or servers are assigned but just wanted to make sure what I need to do to enable this.

Trusted Contributor

Re: Can't enable VLAN Tunnel

To enable Tunnel you need to start fresh.

You cannot enable Tunneling on a Network that is part of an SUS.
A Tunnel talks to the uplinks directly and doesn't use SUS.

Any reason you are trying to enable Tunneling? Flex-10/FlexFabric with 3.30 or higher now support 1000 Networks in the Domain and 162 per Physical port (so 162 WITH redundancy)

Re: Can't enable VLAN Tunnel

To enable trunk you need to do as below:

1. Remove this network from all the blade /template profiles

2. Edit the netowrk now you will see VLAN tunneling active you can enable.


I use this type of direct link which is teunked in switch site fro esx host so that you will not tagg VLAN in host profile, only ading VLAN to vSphere distributed switch can work