HPE BladeSystem
Showing results for 
Search instead for 
Do you mean 

OA 3.60: Enclosure Firmware Management

SOLVED
Go to Solution
Highlighted
Valued Contributor

OA 3.60: Enclosure Firmware Management

[ Edited ]

Hi everyone,

 

I would like to test today the new feature "Enclosure Firmware Management" with OA Firmware Version 3.60.

I started a manual update on a BL465c G7 in the enclosure and had the ISO URL configured (http URL on SIM server which where discovered as valid ISO URL by OA).

 

But the Firmware Log displayed following:

Oct 16 10:50:48 Unpacking HP SmartComponents for iLO and OA.
Oct 16 10:51:39 Successfully unpacked HP SmartComponents.
Oct 16 10:51:39 Starting iLO3 update.
Oct 16 10:54:50 iLO3 update succeeded.
Oct 16 10:54:50 Waiting for iLO3 to restart. This will take at least 70 seconds but may be longer.
Oct 16 10:56:00 Blade is already powered off.
Oct 16 10:56:03 Inserted http://blabla.iso into iLO3 virtual media.
Oct 16 10:56:03 iLO3 Secure Shell (SSH) is disabled. Unable to continue.
Oct 16 10:56:03 Unable to connect to Virtual Serial Port.
Oct 16 10:56:03 Resetting iLO3.
Oct 16 10:57:15 Firmware Management is incomplete on blade 1.

 

Does anyone know why SSH has to be enabled?

In the OA User Guide I didn't find anything about that:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00705292/c00705292.pdf

 

Regards,

Ville

3 REPLIES
Valued Contributor

Re: OA 3.60: Enclosure Firmware Management

I've know enabled SSH on the iLO and the Firmware Management booted the server from the ISO but then it was stuck with following:

Oct 16 11:56:49 Blade powered on.
Oct 16 11:57:23 Server blade booting System BIOS.
Oct 16 11:59:16 Booting ISO using iLO3 virtual media.
Oct 16 11:59:19 Loading HP SUM runtime environment.
Oct 16 12:03:17 HP SUM runtime environment loaded successfully.
Oct 16 12:10:13 Unable to start HP SUM.
Oct 16 12:10:14 Powering off blade
Oct 16 12:10:24 Blade successfully powered off.

 

"Unable to start HP SUM"...

Has anyone tested this feature successfully on a blade?

 

Regards,

Ville

Acclaimed Contributor Acclaimed Contributor

Re: OA 3.60: Enclosure Firmware Management

[ Edited ]

Yes, run successfully, but on BL460c Gen8 blades with SPP 2012.08.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Valued Contributor

Re: OA 3.60: Enclosure Firmware Management

OK I've tested it again on some other blades and it worked like a charm...