HPE BladeSystem
Showing results for 
Search instead for 
Do you mean 

firmware dependancies for OA, VC, and Blades

Regular Advisor

firmware dependancies for OA, VC, and Blades

We're looking at doing a firmware update to our C7000 chassis and virtual connect.  I'm trying to find any firmware dependancies for the OA, VC, and blade firmware.   


However, everything I find points me to

http://www.hp.com/go/spp/documentation, but nothing I'm seeing on those pages seems to be what I need. 


Ideally what I'm looking for is some kind of document that says which firmware versions of OA, VC, and server are compatible together.   I just want to make sure that I don't upgrade one component and it loses connection with something else. 


Specifically, what I'm looking to do is upgrade OA from 3.71 to 4.21, VC from 3.75 to 4.20b, and the various G7 blades to their current versions.



It doesn't seem that it should be that hard to find, and I realize it's probably someplace obvious and I'm just missing it, but if anyone could point me in the correct direction, I would appreciate it.


Mike O.


Valued Contributor

Re: firmware dependancies for OA, VC, and Blades



the SPP 2014.02 is the correct tool to do that!

This is a collection of all firmware and drivers tested in this constellation by HP so it should fit together.

The detailed release notes with all version you should find here: http://ftp.hp.com/pub/softlib2/software1/doc/p1822529277/v97029/SPP2014.02.0-ReleaseNotes-Rev2.pdf 


For more documentation about how to use the SPP (also how to add newer firmware components to the SPP) you can visit this page: http://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay/?docId=c04073647


I hope this helps you, if you have any further questions don't hesitate to ask!




Regular Advisor

Re: firmware dependancies for OA, VC, and Blades

Thanks.  It had some, but it still isn't showing dependancy info for the OA. 


In the Service Pack for Proliant release notes, under the section for the OA software, "Firmware Dependancy", it says "For firmware compatibility information please see HP Service Pack for ProLiant Information Library, http://www.hp.com/go/spp/documentation."  Which is the Service Pack for Proliant release notes.  It's basically referring to itself..