HPE BladeSystem
Showing results for 
Search instead for 
Do you mean 

iLO Online Firmware Update Failed

Occasional Contributor

iLO Online Firmware Update Failed

I am trying to update the iLO ROM on a BL465 G1. The Online ROM Flash Component has failed while installing it from the Version Control Agent window and when running the setup locally.

I receive the error below.

The only thing left I can think of is running it from the iLO page and connecting to the .bin file. Though I am not expecting a different result. Any ideas on how I can find out why this is happening or how to correct it?

Setup Session Beginning 8/22/2010 - 0:04:18 AM
Command Line Parameters Given:
Name: Online ROM Flash for Windows - HP Integrated Lights-Out 2
New Version: 1.82 (3/31/2010)

Determining component installation state...
The software is installed but is not up to date.

Current Version: 1.70 (12/2/2008)

The installation procedure did not complete successfully. An error occurred during the setup process.

Additional Information:
Management processor timed out! Firmware state is unknown -- DO NOT cycle power or reset iLO. Retry the flash procedure.

End Session
Setup utility completed.

Log Session End. [0:06:41]
Return Code (0)
Honored Contributor

Re: iLO Online Firmware Update Failed

hi Mikey,

Can you try to upgrade to another firmware revision?

1.77, 1.78, 1.79, 1.80, and 1.81 are all available (as is 2.00). Incremental upgrades may be the way to go.

Does the iLO processor respond to connection attempts? Can you use the HPONCFG utility to retrieve current iLO settings? I see you haven't attempted to push the bin via the web interface, but have you attempted to update via OA CLI?

If the current iLO firmware is corrupt, you may have to resort to replacing the systemboard...