HPE Records Manager and HPE TRIM Forum
Showing results for 
Search instead for 
Do you mean 

Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

Occasional Contributor

Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

Hi,

 

We  upgraded to version HP trim version 7.1.2 and we noticed that on the client machines the number pad do not work often, we would have to close TRIM for it to start working again. The number pad will work for some time and again stop working.

 

Has anyone experienced this and have fixed it , if so could you please let us know what is to be done.

 

Thanks.

 

SP

5 REPLIES
Established Member

Re: Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

The number pad acts as shortcut keys in TRIM.  To reactivate the numbers function press Number Lock on the Keyboard.

Occasional Contributor

Re: Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

Thanks for getting back to me.The issue we have is that the number pad works fine (num lock is still on) and randomly number keys do not work even though the num lock is still on. We then would have to close TRIM and then it would start working again.

We will be happy to know if there is a fix for this issue.

 

HPE Expert

Re: Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

Odd issue, I haven't heard of it before.

Does it happen for all your users?

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Occasional Contributor

Re: Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

Yes, it happens for all users.

Frequent Advisor

Re: Number pad keys not working on client machines after the upgrade to HP TRIM 7.1.2

 

Hi SP

 

So I may be way out, I never specifically had this problem, but it could be that the keys are assigned as shortcut keys (but if they are typing in a number nothing is selected that the shorcut key to act on).  When we upgraded to 7.3, the shortcut keys were not set correctly (as per what is documented in the manual).  So we reset them.  This would mean that only some numbers (consistently the same would not work).

 

If this sounds like the problem (test each number on the numerical pad to see if it only effects specific ones), then try reseting the shorcut keys as detailed below.

 

View>toolbars>customize

keyboard tab click 'Reset All'

 

I would then re-test the numerical keys to see if that worked.  If it does set as a global option and get users to 'get global'

 

If it doesn't work, sorry I was unable to help :)

 

Cheers, Kate