HPE Service Manager / Service Center Support and News Forum
Showing results for 
Search instead for 
Do you mean 

HPSM 7.01 and AD 2008 R2

Frequent Advisor

HPSM 7.01 and AD 2008 R2

Hi guys,


We use AD for users' authentication in HPSM 7.01.

An upgrade is planned to move from AD 2003 to AD 2008 R2. Is this version compatible with our SM?

I don't know where to find compatibility matrixes for AD - authentication.


Valued Contributor

Re: HPSM 7.01 and AD 2008 R2

Service Manager uses a standard OpenSSl library to access LDAP servers - so as long as there are no changes to the AD structure or AD drops support for LDAP 3 then there should not be an issue.