IMC
Showing results for 
Search instead for 
Do you mean 

First installation of IMC 5.1 and can't login in the initial page

Occasional Contributor

First installation of IMC 5.1 and can't login in the initial page

I just installed IMC 5.1 and I tried to login on the web page for the first time, but login is not working. I tried "admin" in both Operator and password, but is not working. I checked and the services and all are up and running. Any suggestions?

 

Thanks,

 

Agelos

3 REPLIES
Highlighted
Valued Contributor

Re: First installation of IMC 5.1 and can't login in the initial page

Hi,

 

The default login for IMC is admin with a password of admin

 

I suggest using either Firefox or Internet Explorer as your browser and adding the IP address of the IMC server as a Trusted Site in Internet Explorer. It also better to connect to the IMC server from a different system than the IMC server.

Honored Contributor

Re: First installation of IMC 5.1 and can't login in the initial page

It's almost certainly a problem with default settings on IE on your server. If IMC is not listed as a trusted site, you will get that behaviour where login appears to fail. 

 

 

This is because the page is not allowed to run scripts by default. 

 

 

Also, make sure you apply SP1 if you haven't already. 

CCIE 36708 | @northlandboy | lkhill.com
Occasional Contributor

Re: First installation of IMC 5.1 and can't login in the initial page

You are right. I fixed it according to your instructions.

 

Thanks a lot both of you guys.

 

Agelos