IMC
Showing results for 
Search instead for 
Do you mean 

Upgrading from IMC 5.2 to 7.0

SOLVED
Go to Solution
Occasional Advisor

Upgrading from IMC 5.2 to 7.0

Whenever we try to upgrade from IMC 5.2 to IMC 7.0, IMC reports that the data Analyzer Module is not compatible with IMC.  Do we ignore this or continue on?  The upgrade notes make no mention of this and from my understanding, the Data Analyzer is part of the base system.  We cannot remove it at all.

3 REPLIES
Honored Contributor

Re: Upgrading from IMC 5.2 to 7.0

Seems you need to undeploy "Data Analysis Manager" and "Data Analyzer". There's a dependency between them, which is why you couldn't remove just the Data Analyzer.

I don't know why this isn't handled automatically. It doesn't seem particularly obvious what the Data Analyzer actually does, nor does there seem to be any ill effect from removing it. Seems to be OK on the systems I've upgraded.

(Of course, take a backup before following advice you read on the Internet...)
Highlighted
Occasional Advisor

Re: Upgrading from IMC 5.2 to 7.0

Thanks!  That worked!

Frequent Advisor

Re: Upgrading from IMC 5.2 to 7.0

Hi

 

I also had to do this.

 

I have just opened a new post as a lot of my devices are now generating alarms.  I have posted a new query on this:

 

http://h30499.www3.hp.com/t5/IMC/IMC-Ver-7-Alarms/m-p/6298113#M1014

 

Would removing this component have any affect on SNMP?

 

Thanks