IT Asset Manager / Connect-IT Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Need Help !!!!! Migration of Asset Manager 9.31 to 9.40

Highlighted
Frequent Advisor

Need Help !!!!! Migration of Asset Manager 9.31 to 9.40

Dear Expert,

 

 

We have Planned to upgrade the Asset manager

 

Currently we are working with Asset Manager 9.30 Version Now we have upgrade to Asset manager 9.40

And we are planned  to upgrade AM 9.40 then upgrade CIT  then SAM BP Install.

 

Can anyone please suggest the step by step of the migration

 

 

Thanks in Advance.

Nithyaraj

Thanks& Regards
E.Nithyaraj.
If you can dream it, you can do it......
3 REPLIES
Valued Contributor

Re: Need Help !!!!! Migration of Asset Manager 9.31 to 9.40

Hello Nithyaraj,

 

Thank you for submitting this query,

 

For this performance it is recommended to first upgrade AM 9.3 to 9.4, at the same time
you can proceed with the Connect-IT upgrade and then you can proceed with SAM BP. To upgrade Connect it
it is very important to back up your environments and then continue with the installation of the new version, once it is installed you can have your environment running on this new version, if you have services you will need to recreate them once the new version is set up. After that you can proceed with the SAM best practice installation according to the version you will install. Im attaching here the instructions manual for AM 9.40 migration and also the installation manual for SAM BP. 

 

Hope this helps,

 

Gabriela Arguello
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Frequent Advisor

Re: Need Help !!!!! Migration of Asset Manager 9.31 to 9.40

HI Arguello

I have raised a case with support also
They have suggest us to upgrade to AM 9.40 then CIT upgrade then SAM BP Install.

So please confirm me the order of installation.

Thanks & Regards
Nithyaraj
Thanks& Regards
E.Nithyaraj.
If you can dream it, you can do it......
HPE Expert

Re: Need Help !!!!! Migration of Asset Manager 9.31 to 9.40

Hi Nithyaraj,

 

You need to upgrade Asset manager first, then apply the SAMBP package. Connect-It can be upgraded before or after the former activity.

 

Ranjan Bhattacharya

HP Software Support