ITRC Systems Insight Manager Forum
Showing results for 
Search instead for 
Do you mean 

SIM 7.2 cannot see the contents of the VCRM

Advisor

SIM 7.2 cannot see the contents of the VCRM

I recently upgraded from SIM 7.1 to 7.2. Since then SIM cannot see the contents of the VCRM, so I cannot setup my baselines. When I go to Options-Software/Firmware-Version Control Repository. SIM sees the repository and shows that it is trusted, but I keep getting

"Error retrieving repository. Ensure the Version Control Repository Manager (VCRM) is installed and running. Be sure a trust relationship is established with the repository device. Finally, the VCRM may not respond if it is in the process of updating its catalog. In this case simply try again later"

I have been fighting with this for over a week and no changed.  I have deleted and reinstalled the certificate. Rebooted the server and still nothing. Both SIM and VCRM are on the same server, the server is physical and the OS is Win Server 2008R2

Any Help is appreciated!

Thanks

10 REPLIES
Honored Contributor

Re: SIM 7.2 cannot see the contents of the VCRM

Hello Chris,

Did you select the VCRM in the baseline section ?

That is under deploy and then software/firmware baselines ?

Kind regards,

Andrew
Kind regards,

Andrew
Advisor

Re: SIM 7.2 cannot see the contents of the VCRM

yeah, as Andrew said did you go into "select default version control repository"

 

If you can see it in there then select it, wait for it to load the full contents (it says a few seconds but in my experience give it 15-30 minutes) then ok and it should show up in your manage baselines.

 

If you can't see it in there then it's not being discovered properly, in which case do an individual "identify systems" on the box and see if it comes up with any criticals such as no WBEM/SNMP or credentials.

 

I had this joy recently when the credentials had changed so I had to go in and alter the individual creds on the machine in SIM and it worked fine.

Advisor

Re: SIM 7.2 cannot see the contents of the VCRM

When I select Deploy - Software firmware - Manage software Firmware Baselines I get the attaced message. If I then click "Select Default Version control repository" It sees the VCRM but cannot read the contents. It gives me the message originaly listed

Chris

Advisor

Re: SIM 7.2 cannot see the contents of the VCRM

Did you leave it to read those contents? Like I say I got a white page for a good 15 minutes. Once it had actually gone through it stuck with mine.

Advisor

Re: SIM 7.2 cannot see the contents of the VCRM

I left it alone until I got the Error message

Honored Contributor

Re: SIM 7.2 cannot see the contents of the VCRM

Hello again,

If you connect to the sim servers system management homepage you can also click on the link for the repository. When you click on the link and look at the content do you see your baselines here ?

Kind regards,

Andrew
Kind regards,

Andrew
Advisor

Re: SIM 7.2 cannot see the contents of the VCRM

If I go to the SMH on the individual servers, I can see the Proliant Service Packs. Not the baselines that were previously setup on SIM

Honored Contributor

Re: SIM 7.2 cannot see the contents of the VCRM

Hello Chris,

 

I did not mean the System Mangement Homepage of each server but only the SIM server SMH.

 

The SIM server has an extra link under the VCA that shows the VCRM content. From here you can manage the VCRM.

 

Kind regards,

 

Andrew

Kind regards,

Andrew
Advisor

Re: SIM 7.2 cannot see the contents of the VCRM

When I log into the SMH of the SIM server (who is also the VCRM) I get the attached error, and the when the SMH opens, the VCA and VCRM sections are not listed. Before alll this began both were showing up on the SMH

Honored Contributor

Re: SIM 7.2 cannot see the contents of the VCRM

[ Edited ]
Hello Chris,

That is interesting, so not all componenten manage to be loaded in time. Could you also make a screenshot of the main SMH there we can see wich module is missing and than update that module. Could be VCA or the dataprovider (snmp or wbem). If you could also look at the logs tab in SMH and check the SMH log for the component causing the time-out.

Kind regards,

Andrew
Kind regards,

Andrew