Ignite-UX
Showing results for 
Search instead for 
Do you mean 

ERROR: /opt/ignite/bin/save_config failed

Visitor

ERROR: /opt/ignite/bin/save_config failed

Hi Experts,

 

I have a problem on one HP-UX server while running ignite backup. I am running Ignite-UX C.6.5.61 on a HP-UX B.11.11 server.

 

When we run backup, it gives following error:

 

 

      * Creating System Configuration.
       * /opt/ignite/bin/save_config -f
         /var/opt/ignite/recovery/2013-05-10,12:09/system_cfg vg00 vgapp3
ERROR:   /opt/ignite/bin/save_config failed


=======  05/10/13 12:15:03 SAT  make_tape_recovery completed unsuccessfully

 

 

I am attaching the ignite backup logs, vgdisplay for vg00 and vgapp3 and print_manifest. Let me know if any further information is required.

 

I tried running lvlnboot -v vg00, but that did not give me any output for quite sometime!

 

I hope someone can help!

 

Thanks!

3 REPLIES
Visitor

Re: ERROR: /opt/ignite/bin/save_config failed

Attachments...

Highlighted
HPE Pro

Re: ERROR: /opt/ignite/bin/save_config failed

 

To see exactly where save_config is failing, this command can be used: 

# sh -x /opt/ignite/bin/save_config > /tmp/save_config.out 2>&1

 

 

 

 

Regards,
Pradeep

I am an HP Employee
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details


HPE Pro

Re: ERROR: /opt/ignite/bin/save_config failed

 

save_config, make_net_recovery, and make_tape_recovery would fail on systems that have inactive volume groups (which is typical on ServiceGuard clusters). This issue is addressed in  C.7.3.144 Ignite-UX release.

 

Suggesting you to upgrade Ignite-UX  C.7.3.144  or later release. 

Regards,
Pradeep

I am an HP Employee
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details