Ignite-UX
Showing results for 
Search instead for 
Do you mean 

list_expander running from 140 min

SOLVED
Go to Solution
Respected Contributor

list_expander running from 140 min

Hi ,

We have fired  ignite bkp on hpux 11iv2 host .

in top we can see that list_expander command is running .

 

C.7.6.98 ..ignite , bcoz we have dvd of the same.

We also check by running list_expander manually , it was over in a flash .

Then starngely now its taking long time.

 

We have fired below command ;

/opt/ignite/bin/make_tape_recovery -I -Av -a /dev/rmt/3mn

 

Earlier tried with -x incl vg00 , still same result.

Tried with -excluse /oracle same issue.

Call logged with HP , but no success as of yet , they are analysing through debug but unable to trace anything , very strange

1 ACCEPTED SOLUTIONS
Respected Contributor

Re: list_expander running from 140 min

Hi Dennis,

We have figured it on our own.

Checked through lsof , found it was trying to list one mountpoint which has deep directory structure , hence was taking time , just used -exclude /filesystem and now all is fine :) .

 

 

 

2 REPLIES
Acclaimed Contributor Acclaimed Contributor

Re: list_expander running from 140 min

>in top we can see that list_expander command is running

 

Have you tried using tusc on it to see if making progress?

Respected Contributor

Re: list_expander running from 140 min

Hi Dennis,

We have figured it on our own.

Checked through lsof , found it was trying to list one mountpoint which has deep directory structure , hence was taking time , just used -exclude /filesystem and now all is fine :) .