Ignite-UX
Showing results for 
Search instead for 
Do you mean 

problem in ignite restoration on vpar

SOLVED
Go to Solution
Highlighted
Advisor

problem in ignite restoration on vpar

Dear All,

i am facing the problem while iginte restoration. i have taken the ignite of newly installed V3(vsoe)from vpar2. & tring to restote it on other vpar.
here vpar2 is a monitor server & installed with the A05.04 vpar software ver which support mix envirement but i dont why still i am facing this issue.
please find the below error which i have received when the i am booting from tape

===============================================
Alternate boot path not found.
Internal error in setting up vPars variables.
"vpar1" load failed.
===============================================
or
vPar "vpar1" failed to load the kernel due to: non-bootable boot media; incorrect vPars software installed; or incorrect boot media EFI path in vPars database.
Try using "vparload -p vpar1 -E 0" to load the vPar.
Error loading "oldwfapp1". Shutting down "vpar1"...
========================================


1 ACCEPTED SOLUTION
Honored Contributor Honored Contributor

Re: problem in ignite restoration on vpar

Hi,

Please check the following:
http://docs.hp.com/en/T1335-90098/ch10s02.html

To use the tape device during a recovery, you must meet the following requirements:

*The tape device must be owned by the target virtual partition (the partition that is being recovered).

*The tape drive must be connected through an external SCSI device or be internal to the machine.
3 REPLIES
Honored Contributor Honored Contributor

Re: problem in ignite restoration on vpar

Hi,

Please check the following:
http://docs.hp.com/en/T1335-90098/ch10s02.html

To use the tape device during a recovery, you must meet the following requirements:

*The tape device must be owned by the target virtual partition (the partition that is being recovered).

*The tape drive must be connected through an external SCSI device or be internal to the machine.
Honored Contributor

Re: problem in ignite restoration on vpar

Manish,

Your depiction of your issue / environment is very unclear good sir. Can you elaborate please? Are we talking the same servers here -- yor source and target?

Note: 11.31/vPars A.05.0X.0X only supports mixed mode OS vPars If the monitor is running 11.31/A.05.0X.0X

If your restore environment where you're trying to restore is a different server and it is not booted under 11.31/A.5.X.X vPars monitor -- then it will not work.

Hakuna Matata

Favourite Toy:
AMD Athlon II X6 1090T 6-core, 16GB RAM, 12TB ZFS RAIDZ-2 Storage. Linux Centos 5.6 running KVM Hypervisor. Virtual Machines: Ubuntu, Mint, Solaris 10, Windows 7 Professional, Windows XP Pro, Windows Server 2008R2, DOS 6.22, OpenFiler
Advisor

Re: problem in ignite restoration on vpar

thanks