Install/Update OS and Patching
Showing results for 
Search instead for 
Do you mean 

Error in upgrading pp4 in MPEix 6.5

Trusted Contributor Trusted Contributor

Error in upgrading pp4 in MPEix 6.5

Hello

Im trying yo update PowerPatch 4 in 6.5 MPEix.
I do for Patchix or Autoinst and the error in AUTOINST is:

Modifying SL.INSTALL.SYS.... AUTOCM VAR status = (info: 0; subsys: 0)

AUTOCJCW value: 7

An error ocurred while modifying SL. (INSTERR #53)

Any Idea?
Thanks

Jorge
9 REPLIES
Trusted Contributor Trusted Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Sorry

An error ocurred while modifying SL. (INSTERR #52)

Jorge
Trusted Contributor Trusted Contributor

Re: Error in upgrading pp4 in MPEix 6.5

HI

I´m Sorry, The other message is mine (autolog...) is about same problem.

Now I reboot HP3000, restore a@,f@, run autoinst, and have the same problem, the only different is "usl ...." and "addsl ...."
all is the same

what´s happen?

Jo
Honored Contributor Honored Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Hello Jorge,

Try to purge the groups UNL, UXL, USL in the SYS account, restore A@ and F@ files and rerun AUTOINST from scratch.

If it stills, fails, look at the AUTOINST audit file (HPINSTFL.INSTALL.SYS) for more details.

You may want to log a call to the HP Response Center to further troubleshoot the problem.
King is the customer!
Trusted Contributor Trusted Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Hi

I purge UNL, USL and UXl, and run a new AUTOINST, but the result are the same. Also I try update PP4 with PatchiX but was the same.

In Autolog.install.sys appeared a error about "Segement already defined" but I dont know what is this.

Jorge
Honored Contributor Honored Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Hello Jorge,

Please provide the content of the file HPINSTFL.INSTALL.SYS if you used :AUTOINST.

If you have used :PATCHIX, provide contents of the following files:

PMLOG.INSTALL.SYS
PATCHAUD.INSTALL.SYS
AUTOLOG.INSTALL.SYS
King is the customer!
Trusted Contributor Trusted Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Hi

There are the files.

Thanks

Jorge
Honored Contributor Honored Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Hello Jorge,

It could be the version of Patch/iX you have used to install Powerpatch #4. The new version of Patch/iX (B.01.09) for 6.5 has been improved so that patches can be forced if they have missing dependencies.

To find out your Patch/iX version:

:patchix.install.sys version

If it is not B.01.09, then restore patch@.@.sys from the powerpatch #4 tape and rerun Patch/iX.

If your Patch/iX version is already at B.01.09, then verify that Netbase is disabled if you do use Netbase. You cannot install patches if Netbase is in use.

If you don't use Netbase, I'd guess that there could be something wrong with the SL. We have many customers who have installed powerpatch #4 on MPE/iX 6.5 so we know that this works in principle.

King is the customer!
Trusted Contributor Trusted Contributor

Re: Error in upgrading pp4 in MPEix 6.5

I run the last version of PatchiX (B.01.09) but the problems is the same.
I dont have Netbase.

any ideas?

Thanks

Jorge
Honored Contributor Honored Contributor

Re: Error in upgrading pp4 in MPEix 6.5

Hello Jorge,

If you use the correct Patch/iX version and there is no Netbase on the system, then there is something wrong with SL.PUB.SYS. I would suggest you log a software case to the HP Response Center to further troubleshoot this problem.
King is the customer!