Showing results for 
Search instead for 
Do you mean 

Update to MPE/ix 7.0

SOLVED
Go to Solution
Advisor

Update to MPE/ix 7.0

We have a 969/400 and will be upgrading to 7.0 from 6.5. We have DLT8000 tape drives as well. Are there any known issues with firmware and/or any other hardware issues with this upgrade? In addition, are there any known issues with 3rd party software ie., Robelle: Qedit ver. 5.7, Surptool ver. 5.0, and Quiz ver. XL7.09.E3. We are running Minisoft software and Cognos. Amisys ver. 10.0 and Netbase 0.9.8. We have OmniDex ver. 3.6.16 and Vesoft/MPEX. Any help would be greatly appreciated.

Thanks in advance,
kevin
1 ACCEPTED SOLUTION
Honored Contributor Honored Contributor

Re: Update to MPE/ix 7.0

Hi Kevin,

Sorry for delay; just came back from Christmas holidays.

DLT8000 drivers are same for MPE/iX 6.5 and 7.0; no need for special firmware.

MPE/iX 7.0 release introduces support for new hardware like A/N-class servers so the PA-RISC 9x9 servers that work on 6.5 will continue to work on 7.0 without needing for special upgrade.

The majority of 3rd parties software tools should also work from 6.5 to 7.0 but you may want to ask the vendors' tech support.
King is the customer!
4 REPLIES
Honored Contributor Honored Contributor

Re: Update to MPE/ix 7.0

Hi Kevin,

Sorry for delay; just came back from Christmas holidays.

DLT8000 drivers are same for MPE/iX 6.5 and 7.0; no need for special firmware.

MPE/iX 7.0 release introduces support for new hardware like A/N-class servers so the PA-RISC 9x9 servers that work on 6.5 will continue to work on 7.0 without needing for special upgrade.

The majority of 3rd parties software tools should also work from 6.5 to 7.0 but you may want to ask the vendors' tech support.
King is the customer!
Esteemed Contributor Esteemed Contributor

Re: Update to MPE/ix 7.0

Kevin,

Please contact us at Quest Software (949-754-8000) about your Netbase software and the upgrade to 7.0. Depending on the version of Image you are going to and the version of the Netbase software that you have installed there could be a problem that is fixed with a newer release of Netbase.

Dan
Honored Contributor Honored Contributor

Re: Update to MPE/ix 7.0

Hi,

It would be helpful to know if the feedback you are getting is what you want. That's what the points are for.
King is the customer!
Advisor

Re: Update to MPE/ix 7.0

Emile,

thanks for your response. Sorry I have been busy with year-end and have had hardware issues with our 3000 as well.