LAN Routing
Showing results for 
Search instead for 
Do you mean 

3CRWER100-75 issues applying configuration

Occasional Visitor

3CRWER100-75 issues applying configuration

Hello,



I recently upgrade my firmware to 1.3.14ww but since then i cannot save any change apply to the configuration as IP address or enabling the wireless. When i click the apply button it restart the application but when it comes back the apply button keeps blinking and when i check if the changes were applied It appears the following message at the bottom.



Status : The changes have been saved to the temporary buffer.



I already registered in 3com support and registered my product to submit a request but apparently my warranty is gone. Please help! Thanks in advance.



 

10 REPLIES
Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

hey, I haven't found the 1.3.14ww version, only 1.3.14s version.



if you can send me a link to that version I'll be happy to check it out.



 



Eugene



Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

i got it from here, it is right in the top.



http://www.3com.com/swd/jsp/user/result.jsp?selected=6&sort=effdt&order=desc&sku=3CRWER100-75



 



Any idea in how i fix this???



Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

I have the exact same problem.

 

What can I do?

Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

 

i have the same problem plz help.

 

 

Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

Same Problem. Who must fix this???? 3com or HP?

Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

Try using IE instead of FF
Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

I had this problem as well.

The above tip about using Internet Explorer works, but it's absurd, effectively locking out anyone who doens't have access to a Windows machine!

 

Is a new firmware version expected for this router, addressing this is issue?

Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

I have this problem on Windows 8/IE10. Is there any workaround besides keeping a PC with an older version of IE?
Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

Did you try to use Compatibility View option in IE to display router`s managment page ? It worked for me.

Occasional Visitor

Re: 3CRWER100-75 issues applying configuration

Thanks a lot, it works for me just great:-)

I was desperate and already thought about buying a new router...