Languages and Scripting
Showing results for 
Search instead for 
Do you mean 

Microfocus cobol upgrade

Regular Advisor

Microfocus cobol upgrade

I am trying to do an upgrade of our cobol on a PARISC server to version 2.2 (v2200cob.taz & v2200asp.taz) 64bit version

I tried to determine the version currently running and get:
[/opt/lib/cobol/bin]: cob -V
cob32: environment variable SHLIB_PATH not set

[/opt/lib/cobol/bin]: cobrun -V
/usr/lib/ Can't open shared library: ../../.././devcobol/cobdir/lib/
/usr/lib/ No such file or directory

[/opt/lib/cobol/bin]: ps -ef|grep mf
root 4469 1 0 Jun 11 ? 0:00 ./mflm_manager
root 29396 11192 1 17:06:44 ttypa 0:00 grep mf

1)How can I determine what version I have and why am I getting the above error?

2)Do I just install over the current install by following the standard install command:
cat /tmpdir/v2200.cob.taz | zcat |tar xf -
or do i need to do something else since cobol is already running on this box?

thanks for your help!!!!!!
Honored Contributor Honored Contributor

Re: Microfocus cobol upgrade


See the installation procedure for a related old version. It sould help you in this.

Impossible itself mentions "I m possible"