Languages and Scripting
Showing results for 
Search instead for 
Do you mean 

Problem while installing Compaq C Version 6.5 for Compaq Tru64 UNIX Systems

Problem while installing Compaq C Version 6.5 for Compaq Tru64 UNIX Systems

Hi,

I am getting the following error while installing Compaq C Version 6.5 for Compaq Tru64 UNIX Systems:

**********************************************

The Compaq C Version 6.5 for Compaq Tru64 UNIX Systems (DTCCMPLR650) cannot be installed for the following reason(s):

Not installed: Standard Header Files (OSFINCLUDEnnn)

Please make sure you have the proper operating system version
and subsets installed before retrying the installation.

setld: Installation declined by subset control program (PRE_L). "Compaq C Version 6.5 for Compaq Tru64 UNIX Systems" (DTCCMPLR650) will not be loaded.


**********************************************

Can anyone tell me how can I install OSFINCLUDEnnn.

Regards,
ajaydec
2 REPLIES
HPE Pro

Re: Problem while installing Compaq C Version 6.5 for Compaq Tru64 UNIX Systems

Yes, this means that you don't have one of the operating system software subsets loaded. "nnn" will be a number appropriate to your version of Tru64 UNIX; V5.1B=540, V5.1A=520, etc. So if you're running V5.1B, the subset is OSFINCLUDE540.

You can reload this from the operating system installation CD. Mount it (let's say on /mnt) and then as root, run:

# cd /mnt/ALPHA/BASE
# setld -l . OSFINCLUDEnnn

(Substitute the appropriate numbers for nnn.)

Martin
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Highlighted

Re: Problem while installing Compaq C Version 6.5 for Compaq Tru64 UNIX Systems

Martin,

Thanks a lot for your time and efforts.

Regards,
ajaydec