Languages and Scripting
Showing results for 
Search instead for 
Do you mean 

Software not installed and wants some modules

Highlighted
Regular Advisor

Software not installed and wants some modules

Hi,

 

I want to installing software (issue tracker) but its not installed correctly and its want some c and perl modules

i am also download modules but its not installed Why ?

 

uatdata1 /tmp#cd CPAM-PERL-MODULE uatdata1 /tmp/CPAM-PERL-MODULE#ls Authen-Radius-0.20                           Email-Reply-1.202.tar.gz                     PatchReader-0.9.6 Authen-SASL-2.15                             Email-Send-2.198                             PatchReader-0.9.6.tar.gz Authen-SASL-2.15.tar.gz                      Email-Send-2.198.tar.gz                      RadiusPerl-0.20.tar.gz CPAN                                         GD-2.46                                      Template-GD-2.66 DBD-Oracle-1.34                              GD-2.46.tar.gz                               Template-GD-2.66.tar.gz DBD-Oracle-1.34.tar.gz                       GDGraph-1.44                                 Template-Plugin-TimeDate-1.02 DBD-Pg-2.18.1                                GDGraph-1.44.tar.gz                          Template-Plugin-TimeDate-1.02.tar.gz DBD-Pg-2.18.1.tar.gz                         GDTextUtil-0.86                              Template-Toolkit-Simple-0.16 DBD-mysql-4.020                              GDTextUtil-0.86.tar.gz                       Template-Toolkit-Simple-0.16.tar.gz DBD-mysql-4.020.tar.gz                       HTML-Scrubber-0.09                           Test-Taint-1.04 Daemon-Generic-0.81                          HTML-Scrubber-0.09.tar.gz                    Test-Taint-1.04.tar.gz Daemon-Generic-0.81.tar.gz                   JSON-RPC-1.00                                TheSchwartz-1.10 DateTime-0.70                                JSON-RPC-1.00.tar.gz                         TheSchwartz-1.10.tar.gz DateTime-0.70.tar.gz                         JSON-XS-2.32                                 XML-Twig-3.39 DateTime-TimeZone-1.42                       JSON-XS-2.32.tar.gz                          XML-Twig-3.39.tar.gz DateTime-TimeZone-1.42.tar.gz                List-MoreUtils-0.33                          chart-246 Digest-SHA-5.63                              List-MoreUtils-0.33.tar.gz                   chart-246.tar.gz Digest-SHA-5.63.tar.gz                       MIME-tools-5.411                             libwww-perl-6.03 Email-MIME-1.910                             MIME-tools-5.411.tar.gz                      libwww-perl-6.03.tar.gz Email-MIME-1.910.tar.gz                      MIME-tools-5.502                             mod_perl-1.31 Email-MIME-Attachment-Stripper-1.316         MIME-tools-5.502.tar.gz                      mod_perl-1.31.tar.gz Email-MIME-Attachment-Stripper-1.316.tar.gz  Math-Random-Secure-0.06                      mod_perl-2.0.5 Email-Reply-1.202                            Math-Random-Secure-0.06.tar.gz               mod_perl-2.0.5.tar.gz

 

 

When i try to installing command

 

perl makefile.PL

its not installed

 

THIS IS MY DOWNLOADED MODULES.

 

When i was try to installing that modules its generated error message?

 

 

 

 

Please help me as soon as possible.

 

My perl version is =5.8.8.8

OS = HP-UX uatdata1 B.11.31 U ia64 0983294516 unlimited-user license.

 

Please see the attached file.

How can installe software and modules

 

 

Help help

 

 

 

Thanks
aamir uddin
2 REPLIES
Regular Advisor

Re: Software not installed and wants some modules

Kindly any one help me

 

HP UX perl module problem..............

 

 

help help

 

Thanks
aamir uddin
Regular Advisor

Re: Software not installed and wants some modules

Hi,

 

Please see my earliar messages,

 

how can installed perl and modules properly.

 

Please help me .

Thanks
aamir uddin