Languages and Scripting
Showing results for 
Search instead for 
Do you mean 

error when installing python-2.3.3

Occasional Visitor

error when installing python-2.3.3

got the binary for python from http://hpux.connect.org.uk/hppd/hpux/Languages/python-2.3.3/
when installing it, i'll get errors like:
The corequisite "gettext.gettext-SHLIBS" for fileset "python.python-SHLIBS,r=2.3.3" cannot be successfully resolved.
The corequisite "ncurses.ncurses-SHLIBS" for fileset "python.python-SHLIBS,r=2.3.3" cannot be successfully resolved.
The corequisite "openssl.openssl-RUN" for fileset "python.python-SHLIBS,r=2.3.3" cannot be successfully resolved.

those packages I can find on the same site described above.
Do I have to install all the packages listed on the site ? And when yes, in which order ?

If there is a complete package of python somewhere, I would prefer the complete package to install.

Thank you for help

Winfried
3 REPLIES
Honored Contributor Honored Contributor

Re: error when installing python-2.3.3

Occasional Visitor

Re: error when installing python-2.3.3

thanks, Robert-Jan

Is there any Python without packages like ImageMagick, WindowMaker, gcc, perl, etc.
I don't need this packages

Winfried
Highlighted
Occasional Visitor

Re: error when installing python-2.3.3

got it running.
Had not to install all the dependencies but libiconv, ncurses, openssl and gettext.

Thanks also to Sundar who explained the error with shared library on Sep.28