LoadRunner Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

LR11.52 Patch 1 - Analysis icons not showing up (New install)

SOLVED
Go to Solution
Occasional Advisor

LR11.52 Patch 1 - Analysis icons not showing up (New install)

I just got a new PC and have installed LoadRunner on it.  I noticed in Analysis, the typical buttons on the tool bar are not present for me.  I've patched to the latest version of LR and even uninstalled, reinstalled the whole suite. 

 

When I hover over where the icons should be, it appears that the links are still there, albeit squished together to a couple pixels each, and when I click on them, the funcitons work.

 

Any insight into what could be causing this would be greatly appreciated.

 

PC:

Win7 Enterprise - 64Bit

Local Admin

 

LR:

11.52 Patch 1

 

 

 

4 REPLIES
Valued Contributor

Re: LR11.52 Patch 1 - Analysis icons not showing up (New install)

did you install VTS as a part of the loadrunner install?

Pavankumar
Occasional Advisor

Re: LR11.52 Patch 1 - Analysis icons not showing up (New install)

I did, however, I removed VTS when I uninstalled everything and after re-installing, before any patches it was still exhibiting the same behaviour.

Highlighted
Valued Contributor

Re: LR11.52 Patch 1 - Analysis icons not showing up (New install)

ok. good. then what you have to do is take a backup of comctl32.dll in lr\bin directory. replace it with the one found in windows\system32.

Pavankumar
Occasional Advisor

Re: LR11.52 Patch 1 - Analysis icons not showing up (New install)

Thank you so much!  That worked perfectly!