LoadRunner Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

http error 403 when vusers increased more than 5 in mercury loadrunner

Frequent Visitor

http error 403 when vusers increased more than 5 in mercury loadrunner

[ Edited ]

i have recorded my website  ATMservice  accessing a webservice well in script,  replys the script without error upto 4 vusers.  but when vusers increased to 5 it strikes http error 403 (forbidden) in an OS WinXP and IIS 5.0. Pl suggest the possible right ways.

 

 

thanks

 

 

subu 

3 REPLIES
HPE Expert

Re: http error 403 when vusers increased more than 5 in mercury loadrunner

Hello Subu

 

Looks like your application requires some parametrization on the account that is being used to get access, looks like it only allows up to 4 sessions with the same account, so you need to have different accounts to reach the ammount of vusers you need or from application side, remove this limitation.

 

hope this helps

 

regards

Occasional Contributor

Re: http error 403 when vusers increased more than 5 in mercury loadrunner

Hi,

I guess you don't have access for 1 User .So that u r getting 403 (Forbidden) error .You can check all the user id's manually ,whether you are able to aceess or not .

 

Let me know what are "Parameterization"  option you have selected for the script.

 

Thanks,

KMR-Hexa

Occasional Contributor

Re: http error 403 when vusers increased more than 5 in mercury loadrunner

Hi ,

If you are able to accees the application manually with all the 5 Vusers ,then u can these 2 option into Vugen for running all the 5Vusers(ID'S) sucessfully.

 

Goto Runtime Settings....>Click Browser Emulation

 

1) Enable "Simulate a new user on each iteartion"

 

2) Clear cache on each iteration

 

 

Thanks,

KMR-Hexa