LoadRunner Support Forum
Showing results for 
Search instead for 
Do you mean 

Installation Requirements for Loadrunner 9.5

Occasional Visitor

Installation Requirements for Loadrunner 9.5

[ Edited ]

Can someone send me the Loadrunner 9.5 readme? I am acquiring new hardware and trying to find the Installation Requirements to see if they have changed much from 9.0.

Thanks in advance ...
Frank

 

P.S. This thread has been moved from Performance Center Support and News Forum to  LoadRunner Support Forum. -HP Forum Moderator

6 REPLIES
Respected Contributor Respected Contributor

Re: Installation Requirements for Loadrunner 9.5

Hi Fweqeich,

Please let me know your email id I will send you read me for LR v9.5.

System Requirements
VuGen, Controller, and Analysis

The following table describes the system requirements for installing VuGen, the Controller, or Analysis:

Processor CPU Type: Intel Core, Pentium, AMD or compatible
Speed: 1 GHz minimum. 2 GHz or higher recommended
Note for Pentium Processors: Intel Hyper-Threading technology is not supported. Hyper-Threading can be disabled in the BIOS. For more information, see:
http://www.intel.com/support/processors/pentium4/sb/CS-017371.htm
Operating System The following 32-bit Windows operating systems are supported:
Windows Vista SP1
Windows XP Professional SP2 or SP3
Windows Server 2003 Standard Edition/Enterprise Edition SP2
Windows Server 2003 Standard Edition/Enterprise Edition R2 SP2

Memory (RAM) Minimum: 512 MB
Recommended: 1 GB or higher
Screen Resolution Minimum: 1024 x 768
Browser Microsoft Internet Explorer 6.0 SP1 or SP2
Microsoft Internet Explorer 7.0

Available Hard Disk Space Minimum: 1.5 GB

Good Luck!!!!

Thanks
Ajay

Respected Contributor Respected Contributor

Re: Installation Requirements for Loadrunner 9.5

Hi Fweqerich,

Check out the below Installation and Configuration Information.

Prerequisite Software for LR v9.5 installation.

Specific software needs to be installed before you can install LoadRunner. When you run the LoadRunner installation wizard, if the prerequisite software is not already installed on your computer, the wizard detects which software is missing and provides the option to install it.

The following prerequisite software needs to be installed:

.NET Framework 3.5
Microsoft Data Access Components (MDAC) 2.8 SP1 (or later)
Microsoft Windows Installer 3.1
Microsoft Core XML Services (MSXML) 6.0
Microsoft Visual C++ 2005 Redistributable Package (x86)
Microsoft Visual C++ 2008 Redistributable Package (x86)
Web Services Enhancements (WSE) 2.0 SP3 for Microsoft .NET Redistributable Runtime MSI
Web Services Enhancements (WSE) 3.0 for Microsoft .NET Redistributable Runtime MSI

Good Luck!!!!

Thanks
Ajay
Respected Contributor Respected Contributor

Re: Installation Requirements for Loadrunner 9.5

Hi Fweqerich,

Please find attached readme html for LR v9.5.

Thanks
Ajay
Honored Contributor Honored Contributor

Re: Installation Requirements for Loadrunner 9.5

Hi Frank,

I hope you recieved Read me from AJAY.

Here is the link, that you should look for system requirements.....as this get updated.....when ever there is any new enhancement in the product.

https://h10078.www1.hp.com/cda/hpms/display/main/hpms_content.jsp?zn=bto&cp=1-11-126-17%5e9753_4000_...

~~Shivaram
Occasional Visitor

Re: Installation Requirements for Loadrunner 9.5

Thanks for posting the readme! That helped a lot (-:

--Frank
Occasional Visitor

Re: Installation Requirements for Loadrunner 9.0

Can someone help in the pre-requisties for installing Load runner 9.0